Forum

Aggiornamento alla versione 1.9

 
 
Immagine Massidda Maria Valeria
Re: Aggiornamento alla versione 1.9
di Massidda Maria Valeria - sabato, 5 giugno 2010, 10:04
 

Non so se il problema sia legato alla nuova versione ma non si riesce più a creare un nuovo account, alla voce crea nuovo login riporta ad un messaggio di errore Sorry, you may not use this page e non consente di andare avanti.
Valeria